Announcement

Collapse
No announcement yet.

82/70 trouble again!

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 82/70 trouble again!

    Thanks to all for their input re my last post. That seemed to fix part of the problem.

    Now, after 3 or 4 frames, sweep drops and table lowers about 10inches and stops. What now?!?!?!

  • #2
    Re: 82/70 trouble again!

    Since you say it happens every so often leads me to believe you are experiencing sweep coast....causing an interlock. Cycle the pi$$ out of the machine and observe from the front. when the sweep drops to 66, make sure it is not drifting towards the pins. If it drifts past 86, it will open the SC circuit and cause an interlock when TB is engaged at 105.

    Couple of things to check:
    -Verify problem is not in chassis by moving to another lane and see if problem follows.
    -Check sockets on C1 harness for burnt pins on braking circuit for sweep.
    -Slop in sweep gearbox.
    -Too much resistance on SB cam microswitch (responisble for sweep braking at 66)
    -Failing CSM-1 and/or CSM-2
    "Where are we going, and why are we in a hand basket?"

    --Kat

    Comment


    • #3
      Re: 82/70 trouble again!

      looking from the front of the machine. anytime the far right Table (TB), and far right Sweep cam (SC) switches levers are out at the same time the machine "interlocks" either your sweep cam lever is way too far in, which causes it to engage too early at guard position, or as Kat Explained your sweep motor is drifting. Change Chassis, Change Capacitors and/or Motor to prevent drifitng if the sweep cams dont seem to be out of adjustment

      Comment


      • #4
        Re: 82/70 trouble again!

        Sweep interlock was correct answer. Thanks again all!!!!!!!

        Comment


        • #5
          Re: 82/70 trouble again!

          sc

          Comment

          Topic Starter RibbonScript

          Collapse

          Adsense Classic 2

          Collapse
          widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
           

          Rake sweeping out of time, and pin launching onto lane.

          I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
           

          Strange sweep problem

          I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
           

          GSX Distributor shaft bearings

          Two part topic:
          1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

          2. ANY of these bearings with the black support mount...
           

          The Legacy of the A2

          I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
           

          Table turning on short stroke.

          Hello dear Bowltech members.
          First let me say thank you for your time. am plagued by a big issue for three weeks now.
          our technician is working full time on another...
           

          Another pivot bearing broke.

          One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
          Working...
          X