Announcement

Collapse
No announcement yet.

Under lane ball return

Collapse

Adsense Classic 1

Collapse

TOTY

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Under lane ball return

    Having some trouble with underlane lift. When I just use lane #8 all works fine. When I go to use lane#7 alone, Ball lift wont operate. This is just in front, PBL in back works just fine. Getting tired of flipping bypass switch on all of the time. It seems no one turns it off if I am not around. Thanks! 82/70 MP machine with PBL


    It was M1 Thanks to all

  • #2
    Re: Under lane ball return

    If we're dealing with 70s, check the M1 relay in the MP Chassis.

    Or, you may have a bad relay in your power lift/Sure-Pik control box. Easy way to check is to see if you get 24V on the odd lane control relay coil. No 24V there = bad relay or wiring from the MP Chassis.
    "Where are we going, and why are we in a hand basket?"

    --Kat

    Comment


    • #3
      Re: Under lane ball return

      What ball returns are you using?

      I had same problem with my C90's and it was the signal wire from back end to the unit, so just rewired it.
      If Wile E coyote has enough money to by all that Acme crap why doesnt he buy his dinner?

      Comment


      • #4
        Re: Under lane ball return

        If it works from one lane, then the ball return unit's control box and the pair of wires running to it from the machine are fine.

        It'll be the M1 relay as Kat says, the relay base (specifically pins 5 or 9), or the wires from the A&MC box (terminals 3 and 4) to lane 7's chassis via A&MC plug pins 11 and 31 and C2A pins 33 and 34.

        Try changing 7's chassis first, then check A&MC and C2A plug pins.

        Hope that helps,
        Andrew.

        Comment


        • #5
          Re: Under lane ball return

          if you have mp chassis, it is the relay in the chassis causing the problem.Switch the chassis and this will prove it.If the wire is faulty normally neither lane will turn on as we only use one twin core and split it in the a & mc box.If you have two twin cores check for continuity.
          maister

          Comment


          • #6
            Re: Under lane ball return

            if you are using c90's, then swap wire in the control box, turn on 7 if the ball lift work then the circuit from the chassis to lift is find, then try 8 since we know 8 works then if the problem is there when 8 is turn on then we know it is in the control box at the c90

            Comment


            • #7
              Re: Under lane ball return

              above post will only work if you have two pairs of wire from a & mc box one for each pinspotter.i still think problem lies in chassis if it was working before and there is only one pair of wire going to ball return.
              maister

              Comment


              • #8
                Re: Under lane ball return

                i have only 1 pair wire which is split, from the a & mc box to c-90 gold box

                Comment


                • #9
                  Re: Under lane ball return

                  I agree that the 1st step is to swap the chassis. If the problem follows, you have found it. (most likley low voltage fault somewhere)

                  If it stays in machine, make sure your A+MC plug is tightly pluged in, I have seen these come loose causing this same problem. If that is not it, pull your c-90 box, and check to make sure that all is wired up corectly. You may simply have a loose wire in the box.

                  Comment


                  • #10
                    Re: Under lane ball return

                    Just had this and it was the M-1. I would do the easy things first.
                    The problem is usually harder to find than to fix.

                    Comment

                    Topic Starter RibbonScript

                    Collapse

                    Adsense Classic 2

                    Collapse
                    widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                     

                    Ball Returns Shorted Out?

                    Ok, I just had one of my company's centers in Florida reach out for help with this issue, and I wasn't able to help them over our chat, so I'm hoping you guys can help shed some...
                     

                    Trip rocker arm

                    What causes the trip rocker arm to not line up with the trip rod? Carriage tubing is not bent and all eccentrics are brand new.
                    I understand I can bend the rocker arm a...
                     

                    Lower ball cushion board

                    Just wondering if this is the normal way that these boards go over time? Am i missing something?
                    Pit curtains are in "reasonable" condition if that means anything...
                     

                    Backend motor plug

                    What is the name of the power plug and socket on the back-end motor?

                    Some of ours are breaking from impacts from repeated pile-ups and need to be replaced....
                     

                    82/70 combi motors

                    Hi guys, got a few of these Lewus solid state start switches and wondering if we could make use of them on our combi motors. I've seen they aren't recommended for combi motors...
                     

                    Deck lowering hook cam follower lever

                    I have a machine that has broken the cam follower arm for the deck lowering hook on the 2 to 1 twice in a couple weeks. I've overnighted the part so i can change it tomorrow....
                    Working...
                    X