Announcement

Collapse
No announcement yet.

sweep just runs

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sweep just runs

    ok all. my lane 3 just runs nothing but sweep. bowler throws ball, sweep comes down to guard, time delay like it should be, and sweeps them off and sets full set of pins. no matter if it's on 1st or 2'nd ball. ta2 might be to blame here, but if not... what else can be it? the obvious has been done already... such as change chassis and stuff. thanks all!!!
    Don't mind me, what you read is invisible.

  • #2
    Re: sweep just runs

    Going through foul cycle?

    Comment


    • #3
      Re: sweep just runs

      Yea, I sorta agree sounds like a constant foul cycle. Disconnect the foul unit from the equation and see ifin it goes away. The time delay part dosn't sound like a foul cycle though. Can you run the table via the contactor (manually). If you can run the table manually, take a good look at the C2A - machine end and chassis end. TA2 could be iffy too.
      I've had enough of hope & chains.

      Comment


      • #4
        Re: sweep just runs

        Disconnect the foul wires at the AMC box.

        Comment


        • #5
          Re: sweep just runs

          Lot of times, you dont get the time delay with the foul cycle. Is it scoring correctly? might be a strike cycle. Do your chassis interface with your scoring of does your machine rely on the cell wired?

          Comment


          • #6
            Re: sweep just runs

            Sounds like foul cycle. Solid state chassis you will have a time delay before sweep run through, no time delay on MP, sweep will come down and not stop at first guard, sweep off everything, then spot pins. On 1st ball when this happens, does it switch over to 2nd ball after spotting pins? If so then definitely a foul cycle. What type of chassis/ scoring do you have?

            Comment


            • #7
              Re: sweep just runs

              sorry to be too bleek. foul lights not turned on at the time. i know that that don't mean anything but... detection not through scoring, {and i hate that} and what pizzes me off is today, i fire up the machine to go to work on it... and it is working fine! sticky switch??? or am i just stupid?
              Don't mind me, what you read is invisible.

              Comment


              • #8
                Re: sweep just runs

                Hey, with ANYTHING mechanical interfaced with electrical, things can get weird! Do like king said & remove the wires (at least temporarily disconnect 'em) for the foul signal from the circuit. That box is mighty small with a lotta wires crammed into it. It is a common source of headaches.
                I've had enough of hope & chains.

                Comment


                • #9
                  Re: sweep just runs

                  BTW, you ain't stupid - it has happened to ALL of us! [img]/content/btubb/images/%%GRAEMLIN_URL%%/143.gif[/img]
                  I've had enough of hope & chains.

                  Comment


                  • #10
                    Re: sweep just runs

                    Originally posted by wb8yjf:
                    BTW, you ain't stupid - it has happened to ALL of us! [img]/content/btubb/images/%%GRAEMLIN_URL%%/143.gif[/img]
                    <font size="2" face="Verdana, Helvetica, sans-serif">I second and third that!

                    Comment


                    • #11
                      Re: sweep just runs

                      ok will disconnect wires from terminals in a&amp;mc box. 7 &amp; 8 right? and let you all know what it does over the next few days. thanks again!
                      Don't mind me, what you read is invisible.

                      Comment


                      • #12
                        Re: sweep just runs

                        Sounds like the "imfamous intermittent graemlins" at work again.. [img]/content/btubb/images/%%GRAEMLIN_URL%%/eek.gif[/img] [img]/content/btubb/images/%%GRAEMLIN_URL%%/wink.gif[/img]
                        People tell me I'm indecisive, but I just don't know...

                        Comment


                        • #13
                          Re: sweep just runs

                          that was happening to us one day. after watching the machine do its first ball cycle (this may be different from what your talking about though), the machine wouldnt switch to second ball. This was because SA (cam) was out of adjustment so at the end of the cycle when the sweep came up, it never went far enough to switch to 2nd ball. We thought it was a bunch of things, but that was what we looked at first and we happened to be right :-D
                          Adam Murray
                          Manager A
                          AMF Bowling Worldwide, Inc.

                          Comment


                          • #14
                            Re: sweep just runs

                            its the bowling GOD speaking to you, you done something bad

                            Comment


                            • #15
                              Re: sweep just runs

                              I had a time ago the same problem and by me it was the Auxiliary board assy, because it override the single or 5 boards in the chassis.

                              <a href="http://www.peet-peet.nl" target="_blank"><a href="http://www.peet-peet.nl" target="_blank"><a href="http://www.peet-peet.nl" target="_blank"><a href="http://www.peet-peet.nl" target="_blank"><a href="http://www.peet-peet.nl" target="_blank"><a href="http://www.peet-peet.nl" target="_blank"><a href="http://www.peet-peet.nl" target="_blank"><a href="http://www.peet-peet.nl" target="_blank"><a href="http://www.peet-peet.nl" target="_blank"><a href="http://www.peet-peet.nl" target="_blank">http://www.peet-peet.nl</a></a></a></a></a></a></a></a></a></a>

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Approach Wear - DBA IQ/Anvilane

                              Our approach panels have a lot of wear at the joint between the first approach panel and the approach/heads panel. Nearly every one has the printed image worn through to various...
                               

                              Rake sweeping out of time, and pin launching onto lane.

                              I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                               

                              Strange sweep problem

                              I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                               

                              GSX Distributor shaft bearings

                              Two part topic:
                              1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                              2. ANY of these bearings with the black support mount...
                               

                              The Legacy of the A2

                              I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                               

                              Table turning on short stroke.

                              Hello dear Bowltech members.
                              First let me say thank you for your time. am plagued by a big issue for three weeks now.
                              our technician is working full time on another...
                              Working...
                              X