Announcement

Collapse
No announcement yet.

Continuous Cycle

Collapse

Adsense Classic 1

Collapse

TOTY

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Continuous Cycle

    I have 82-70's with Solid Statw Chassis. They have the MK-70's with expanders. I had a continuous cycle on one of my lanes and changed the chassis and it fixed the problem. my question is: Is the problem isolated in the MK-70 or the expander board, or should I look somwhere else in the chassis it's self. Thanks for any input!

  • #2
    Re: Continuous Cycle

    If you believe the MK70 or the expander is at fault, put each of them in a seperate machine with a different chassi to see if the problem follows. Then put the original chassi on another lane to see if it exhibits the same problems.

    Wang

    Comment


    • #3
      Re: Continuous Cycle

      C-2 should also be checked

      Comment


      • #4
        Re: Continuous Cycle

        Just a note for ya'll, had a continuous cycle problem a week ago. Tried changing chassis and everything. Turned out to be a program error when lanes were uploaded that morning. Would have saved me 2 hours of frustration if I would have reuploaded first.
        Of All The Things I've Lost....I Miss My Mind The Most.

        Comment


        • #5
          Re: Continuous Cycle

          The problem was in the Mk-70, at least it was when I swapped boards from another machine.

          Thanks for the help guy,s!!!!!!!!!!!!!!!

          Comment

          Topic Starter RibbonScript

          Collapse

          Adsense Classic 2

          Collapse
          widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
           

          Black Consoles

          I got tired of the black consoles braking and they look bad.so I made my own....
           

          Deck knocking pins over on new racks (Need help ASAP)

          I am still very new to working on a2s first off.

          We started having this issue on tuesday where when the pinsetter goes to spot a new set of pins, a few of them fall...
           

          Express Model B 40 lanemachine

          Can somebody give an explaniton how pins 2, 3, 6 are supposed to be connected. I had a shortcircuit there for the drive motor connection because of water leakage.
           

          82-70 Distributor belt pulling to the side.

          I have a distributor that is pulling the belt hard to the left in the nine pin position (and possibly 6 pin), but seems fine in the other spots. As you can see the residue and...
           

          82-90 XLi Pin Elevator

          I have several Pin Elevators that I believe to be out of round on my XLi's and was curious if anyone has ever run across this before and is so, what you did about it.
          I'm...
          Working...
          X