Announcement

Collapse
No announcement yet.

Pindication problems

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pindication problems

    Hi guys,
    I have just taken over at another center, and my dilema is my last 6 lanes are MP chassis to which i have NEVER set eyes on before, what my prob is that 2 of my lanes have no pindication the machines function fine just no 1st or 2nd ball lights etc.
    I assumed that like a SS chassis there is a Klixon that functions in that circuit and i noticed that the MP chassis has 2 of them, BTW both of which metered out just fine, i noticed that connected to of the overloads was a what appeared to be a rectifier so i changed that and now have 2nd ball light just no first ball, what is strange is that the lower LED's on the masking unit card do not light up even on 2nd ball but if you run another chassis they do????
    So what guys, controls pindication in the MP chassis, just to rule out already i tried the MP board from the next good working lane and no difference,
    ANy help would be greatly appreciated fellas..

    Cheers Brett
    AS REQUESTED....The all new and VERY improved "super cool" Pin_Head with super hip shades.....

  • #2
    Re: Pindication problems

    Check to make sure there is a ground on the mask socket pin #33. I had a chassis a loooong time ago that didn't have this wire and you don't get a 1st ball light. Should be a wire going to a ground in that pin.

    Jon
    I've had enough of hope & chains.

    Comment


    • #3
      Re: Pindication problems

      I don't have MPs but we have two styles of LED mask cards, with different pinouts. So, just be aware that that may confuse issues.

      And I agree with Jon in that with these mask cards, a missing ground can give misleading behaviour (some lights working anod not others).

      In most of these cards, the 1st ball is always on thanks to the ground wire Jon mentioned. However, the oher style of LED card we have doesn't have an extra ground but an extra 12V connection. They were for 30 machines previously.

      So I suggest comparing carefully a few of the chassis, plugs and mask cards to note any differences.

      Cheers,
      Andrew.

      Comment

      Topic Starter RibbonScript

      Collapse

      Adsense Classic 2

      Collapse
      widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
       

      Rake sweeping out of time, and pin launching onto lane.

      I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
       

      Strange sweep problem

      I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
       

      GSX Distributor shaft bearings

      Two part topic:
      1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

      2. ANY of these bearings with the black support mount...
       

      The Legacy of the A2

      I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
       

      Table turning on short stroke.

      Hello dear Bowltech members.
      First let me say thank you for your time. am plagued by a big issue for three weeks now.
      our technician is working full time on another...
       

      Another pivot bearing broke.

      One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
      Working...
      X