Announcement

Collapse
No announcement yet.

Sweep and table doesn't move when ball detect is triggered

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sweep and table doesn't move when ball detect is triggered

    I have a center that runs GSX with SYNC. When a ball is thrown and ball detect has been triggered, the sweep does not drop nor does the table lower. The distributor motor does kick on when triggered but that's it. Checked Nexgen cpu fuses and all are fine. Trouble light and ball lift run normally as well. This is on lane pair 5 & 6, both lanes/ pinsetters. Thanks in advance for any assistance.

  • #2
    What's the red status light on the ball detect showing? If its lit that means the beam is broken. So it should be off until you break the beam then it should turn on.

    Does the ball door solenoid trigger when the beam is broken?

    Does the machine run when in cycle diagnostics. This bypasses the trigger.

    Comment


    • #3
      Both Lanes having this issue?

      Comment


      • #4
        Originally posted by JQ View Post
        I have a center that runs GSX with SYNC. When a ball is thrown and ball detect has been triggered, the sweep does not drop nor does the table lower. The distributor motor does kick on when triggered but that's it. Checked Nexgen cpu fuses and all are fine. Trouble light and ball lift run normally as well. This is on lane pair 5 & 6, both lanes/ pinsetters. Thanks in advance for any assistance.
        Very recent experience with this. It was never both lanes doing the no sweep drop, just one. It also happened on a couple different pairs. Swapping the distro box on the curtain wall did not affect the issue - it came back. SO, my guess is it might be a cable and or circuit board connection type issue. BUT since the problem has cropped up on two different sets, I would actually lean towards a cable/connector versus board. Anyhow, here's how I have dealt with it so far:

        1. Reset the christmas tree distro board on the curtain wall. Power off, pull cord, count to 30 and plug back in/power up. That would take care of it sometimes.
        2. Put machine in TENPIN and run it like that for a while. No, there won't be scoring, but at least the machine is operating completely cycling and all that. Putting it back in NEXGEN will sometimes take care of the issue.
        3. Longer version of #2. Leave in TENPIN for the whole day and come back in the morning and put it back to NEXGEN. Sometimes that will care of the issue.

        There does not seem to be a pattern as to when it actually starts - practice, scoring, transition, middle of use, type of game etc. It just decides to do it.

        Comment


        • #5
          Thanks everyone

          exMech- beam is off until broken then the distributor motor kicks on. That's it. Machine cycles just fine in diagnostics. Have not inspected the ball door solenoid.
          Eric- Both lanes
          loadtoad- I'm thinking cable as well

          Comment


          • #6
            Have you tried swapping the Nexgen box with a known working one, (to see if the problem stays, or if moves to the other lane pair)?

            Comment


            • #7
              Had a similar issue at our lane. The only thing I noticed at the spot of the beam is that it was bent and part of the cover was damaged from a ball. I bent the beam back and it worked. Beam cant be broken if its not reflecting back, even when it is on constantly. Good luck.

              Comment


              • #8
                Putting everything together, from what I'm getting, sounds like a bad detector. Have you tried changing out your Ball Detector? Unless I'm missing something...

                Comment


                • #9
                  I thought Ball detect as well. The issue was, when the beam was broken ONLY the distributor motor kicked in. Table motor did not. Nothing else kicked on. Brunswick remoted in and found that is was the peripheral controller at fault. Tech power-cycled the controller and that resolved the issue.Thanks for the help everyone.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse
                  widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                   

                  Well this is a first.

                  We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                   

                  Ball return wheel guide roller removal.

                  Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                   

                  Even old mechanics find something new.

                  All my years working on these things I never had this happen…… until last week. ...
                   

                  82-90XL Frontend Gearbox Parts - Rebuild Woes

                  We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                   

                  Prolane damage

                  Can this be repaired?
                   

                  LED Ball Lights

                  Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                  Working...
                  X