Announcement

Collapse
No announcement yet.

GS-98 Consolidated Box Power Issues

Collapse

Adsense Classic 1

Collapse

TOTY

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GS-98 Consolidated Box Power Issues

    Hey all,

    We've encountered an issue with lane power on just one pinsetter of the pair. The power flickers on and off. IO receives 5.14vdc. Replacing the IO with one repaired from Brunswick Repair does not fix the issue. I have not observed the lane power contactor disengaging. We have BES X scoring. I'm very confused on our situation here. A previous mechanic had rewired the manager's control switch to timers to energize the sweep release solenoid so the sweep can remain down while the pinsetter is turned off. Toggling the bypass switch fixes the power cutting on and off. How do you guys suggest I go about troubleshooting this issue? I've replaced the lane power transformer on this lane and the issue persisted. How do I test the transformer and lane power contactor or should I be checking somewhere else?

    Thank you.

Topic Starter RibbonScript

Collapse

Adsense Classic 2

Collapse
widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
 

Black Consoles

I got tired of the black consoles braking and they look bad.so I made my own....
 

Deck knocking pins over on new racks (Need help ASAP)

I am still very new to working on a2s first off.

We started having this issue on tuesday where when the pinsetter goes to spot a new set of pins, a few of them fall...
 

Express Model B 40 lanemachine

Can somebody give an explaniton how pins 2, 3, 6 are supposed to be connected. I had a shortcircuit there for the drive motor connection because of water leakage.
 

82-70 Distributor belt pulling to the side.

I have a distributor that is pulling the belt hard to the left in the nine pin position (and possibly 6 pin), but seems fine in the other spots. As you can see the residue and...
 

82-90 XLi Pin Elevator

I have several Pin Elevators that I believe to be out of round on my XLi's and was curious if anyone has ever run across this before and is so, what you did about it.
I'm...
Working...
X