Announcement

Collapse
No announcement yet.

4 pin not setting

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4 pin not setting

    My four pin will not set but machine keeps running like it has one in the pin holder but doesn't. I have replaced micro switch then entire pin holder, cpu, then nexgen. I believe it has to be in the wiring but I cannot find a break in wire anywhere. Any suggestions?
    If I can't fix it I'll break it so no one else can fix it either.

  • #2
    Re: 4 pin not setting

    Try switching table cable with another lane.
    If everything else fails - get a BIGGER hammer!!

    Comment


    • #3
      Re: 4 pin not setting

      Swap the harness out. I had hv and io boards. If you have this try changing it

      Comment


      • #4
        Re: 4 pin not setting

        have you followed all the connections to make sure they're all secure? i had a few problems on a lane with one of the pins not being released, turned out the cable at the back of the station had a loose wire that just needed pushing in.
        This is not 'Nam. This is bowling. There are rules

        Comment


        • #5
          Re: 4 pin not setting

          Does it always get a fake signal from the 4 pin? If it is intermittent, it could be the detection paddle on the pin holder. Sometimes the force of the pins falling into the holders will cause the paddle to wiggle, sending a fake signal. This is much more common with the steel paddle, but I guess a plastic one in bad enough shape could also be doing it.
          My abilities are only limited by those who try to test them.

          Comment


          • #6
            Re: 4 pin not setting

            The best I can tell it's in the wiring somewhere. I've a table wiring harness and will replace all the wires.
            If I can't fix it I'll break it so no one else can fix it either.

            Comment


            • #7
              Re: 4 pin not setting

              No need to replace the whole loom. Just use a multimeter.. You will soon find the faulty cable.

              Comment


              • #8
                Re: 4 pin not setting

                Thanx for the input i'll do that.
                If I can't fix it I'll break it so no one else can fix it either.

                Comment


                • #9
                  Re: 4 pin not setting

                  Use continunity settin on multimeter (its got the arrow and the S on its side).

                  Pop out the table molex on the table, and unplug all cups. Pop the test pin in one of the holes in molex plug and test each terminal on every plug. You will soon find the break.

                  I found it easier to take out the table and do this. Doesnt take long. 15 mins.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse

                  Related Topics

                  Collapse

                   

                  Help-broken Part

                  my crew was clearing a pin jam when the part fell on to the pin-deck. no enough experience to know where this is or what it's called. looking for help so we can order the part...
                   

                  Qubica VDB Battery Replacement Part 2.

                  Greeting all.
                  I am sharing a link for a video, part 2, on how I replaced the battery in a Qubica VDB unit.
                  Thanks for looking.
                  Bolton454
                   

                  Pin Damage

                  I have GSX pinsetters just over one year old. Just one of my machines is causing this damage to my pins. I have already adjusted the pin deflector boards to cover the bottom bolts...
                   

                  Making TDM's adjustable.

                  I have some machines that the time delay cycles like right now when machine is triggered instead of the 3 sec delay. Would like to put in a potentiameter to correct this. Does...
                   

                  Gold Crown Masking Unit

                  Here are some photos of a Brunswick Gold Crown single masking unit that I refurbished. I stripped off the old orange vinyl skin and used it to make a template for the new green...
                  Working...
                  X