Announcement

Collapse
No announcement yet.

Nexgen issue

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nexgen issue

    Ok, so now that I have some free time I thought I would try to fix this Nexgen box that went out a couple of months ago. Heres what happened. I noticed the second ball light was out on lane 3 so I replaced it. Now, immediately after installing the bulb, lane 3 shuts down and I get a code 72. Machine was working properly until I replaced that bulb. I reset the box and start over. After power up and the box initializes, I put it in diagnostic mode and press reset. Sweep drops, then instead of table motor starting, the code 70 pops up and lane shuts off. Lane 4 was operating properly. Was getting ready to leave for the day so I swapped Nexgen boxes with a spare and removed the masking unit cable so if it was a problem with the bulb replacement I wouldnt blow this box too. Now, with the free time I hook up this box again to see what I can find. Now, both lanes are affected. After power up, sweep drops, I get no table motor and machine shuts down with a code 72. This is now happening on BOTH lanes. We have no spare boards, just one complete Nexgen box which is now down. Any ideas??

  • #2
    Originally posted by Charles Heuer View Post
    Sweep drops, then instead of table motor starting, the code 70 pops up and lane shuts off.
    Sorry, that was a typo. It should have read "code 72", NOT code 70. The code 72 is the only code I am getting on both lanes.

    How do you edit your posts on this new format?? I must be totally overlooking something......

    Comment


    • #3
      check your fuses

      the ball lights and the sweep wagon solenoid are on one of the circuits in the nexgen box and it does show on schematic, ...a bad bulb socket or shorted bulb will blow this fuse, sorry not at gsx center today so can't remember which fuse it is...look in the nexgen box and it will be the one with no led...it could be the solenoid also

      Comment


      • #4
        Originally posted by john dubose View Post
        the ball lights and the sweep wagon solenoid are on one of the circuits in the nexgen box and it does show on schematic, ...a bad bulb socket or shorted bulb will blow this fuse, sorry not at gsx center today so can't remember which fuse it is...look in the nexgen box and it will be the one with no led...it could be the solenoid also
        You're talking about on the CPU, correct ??

        Comment


        • #5
          check table motor fuses
          For Sale, Parachute. Only used once, never opened, small stain.

          Comment


          • #6
            Hey Charles, check the lamp voltage of light. If its wrong voltage it blows the fuse everytime and give that error code,72. I had that happen with me at Splitz when first opened, and lane 27 kept blowing F3 fuse, after all trying find out, we had Qubica masking units which had an ML90 lamp which was for brunswick pindicators and foul lights. It should be a 24 volt lamp. It was very frustrating.
            IT'S CARNIVAL TIME!!!

            Comment


            • #7
              you might check the transformer. We had a bad transformer and it caused a code 72 on one lane. when we traded the leads from the transformer to the other side of the board the problem changed lanes.

              Good luck!

              Comment


              • #8
                Right now its showing a 72 on both lanes. ALL fuses in the box are good. I guess I probably should start swapping boards with a good pair.

                Comment


                • #9
                  Try unplugging all connectors and do one at a time till it goes out.
                  IT'S CARNIVAL TIME!!!

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse

                  Related Topics

                  Collapse

                  • BigAlsBowl
                    Nexgen code 75
                    by BigAlsBowl
                    Hello all,

                    I'm having trouble figuring out the cause of this problem and thought someone might be able to help. I'm getting a code 75 on both lanes connected to the...
                    10-18-2019, 04:33 PM
                  • sgs tenpin
                    NEXGEN BOX
                    by sgs tenpin
                    Got a problem with the high voltage p.c. board blowing it seems to blow a couple of resistors and the acc stops. We instaled the gsx a year ago. and have had four of them go...
                    06-21-2005, 08:20 PM
                  • JulianD
                    Confused!
                    by JulianD
                    i have a lane a pair 33&34 (GSX), when you turn on the power on the nexgen box, pin lights come on but no motor response to both lane pairs, sits there then blackouts...
                    07-27-2009, 07:42 AM
                  • Pinchezr
                    Nexgen box question
                    by Pinchezr
                    Yesterday the main circuit breaker went of, and two machines went out. After switching it back on, my left machine acted nomal. The right machine gave code 73 all the time. Changed...
                    06-22-2006, 02:56 PM
                  • National
                    Code 75 and 08
                    by National
                    Got called out to have a look at a residential bowling alley... Was told they're Brunswicks... In this case it's GS machines with a gamesetter box... On power on the ball accelerator...
                    07-01-2013, 09:11 AM
                   

                  A2 1 to 1 Gear Box Cover Replacement Due to Crack

                  I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
                   

                  Blue A2 Rebuild


                  Here are photos of the A2 that I just finished rebuilding and installing. Every single part on the machine came apart to be cleaned, painted, or replaced. All new rubber,...
                   

                  Streamlane Mask Halo Lights

                  With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


                  ...
                   

                  Hybrid (and EcoFriendly) Bumpers (2012)

                  It's been about 10 years since we first tried this - 46 lanes and still working fine, auto air bumper cylinders on the BankShot bumpers. Here are videos of a home install with...
                   

                  Baddest Tool Chest In Town

                  Adios, motor boater!

                  ...
                   

                  Aluminum Repair and Welding

                  with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
                  http://aluminumrepair.com/...
                  Working...
                  X