Announcement

Collapse
No announcement yet.

deck lights

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • deck lights

    I have one lane that the deck light will stay on as long as the magnetic clutch for the pin wheel is plugged in. The light will bleed down over night, and does work correctly when the machine is running. this only happens when the machine is off. i have l e d lights on the machine, same as on all other 23 lanes. this only lane that gives trouble. A/2 pinsetters.

    thanks
    Coby
    Coby
    ANYONE WHO HAS NEVER MADE A MISTAKE HAS NEVER TRIED ANYTHING NEW

  • #2
    Is this a 230 V or a 208 V system. If it's a 208 V then I would suspect a stuck set of contacts on the motor start relay (MSR).

    If its a 230 V system then do you have the original 3 terminal motor contactor or has this machine been converted to a 2 terminal contactor?

    Comment


    • #3
      it is 240 volt
      Coby
      ANYONE WHO HAS NEVER MADE A MISTAKE HAS NEVER TRIED ANYTHING NEW

      Comment


      • #4
        3 pole contactor
        Coby
        ANYONE WHO HAS NEVER MADE A MISTAKE HAS NEVER TRIED ANYTHING NEW

        Comment


        • #5
          It appears you have a wiring issue. Attached is the primary side wiring diagram of the 230 V with a 3 pole motor contactor.

          The first issue is that the light turns off when you unplug the magnetic clutch. Now it is possible that the clutch can stay energized due to a a stuck set of contacts (i.e. Rly 3 contacts 1 and 3) on the motor contactor. This would allow power to bleed through the contacts into the magnetic clutch and down to TS1-G. Also because contacts 2 and 4 are disconnecting, the motor would shut off. Unplugging the clutch would prevent this bleeding, HOWEVER, this would not remove power from TS1-G. TS1-G is hot constantly because the same power that feeds the magnetic clutch flows from TS1-H through H1 and H2 of the transformer to TS1-G. So even if you removed power to the clutch you would still have power to TS1-G and through the fuse to TS1-F where the light ties in. So unplugging the clutch would have no effect on the light so you have your first wiring issue.

          Next, consider the other side of the light. This is tied into the other phase through contacts 7 and 8 of the motor contactor (Rly 3). Now considering that if this set of contacts was sticking, the light would stay on until and unless the machine was powered down or the contacts broke free on their own. Even if these contacts were sticking, unplugging the clutch would not shut the light off because as explained above, one side of the light is constantly hot due to the transformer always being hot and so 120 V is always present at TS1-F which feeds the light.

          So the question is; is this a new install for the pin lights? Has this worked properly in the past and this just started or has the problem always been there.

          Has this machine had any electrical work done on it lately?

          What do you mean by "The light will bleed down over night". To me this means the light gets dimmer and dimmer until it goes out but there isn't a power supply in the machine that would allow this to happen so if you mean it's on when you leave at night but is off when you come back the next morning then that could be a stuck contact that releases itself over night specifically contacts 7 and 8 on the motor contactor. However, while that would explain the light going off over night it would not explain why unplugging the clutch causes the light to go out.

          I would start by checking the wires to the rectifier are wired correctly to the terminals shown in the diagram below. Compare them to the machine next door that is working correctly if that is easier for you. Then check the wires for the deck light.

          These should be fairly easy to track down but MAKE SURE YOU UNPLUG THE MACHINE WHEN YOUR FINGERS ARE IN THE ELECTRICAL BOX.

          Post back what you find or if you need more guidance and we can go from there.
          Attached Files

          Comment


          • #6
            HAVE NOT WORKED THIS DURING THE SHUT DOWN. UPDATE ON THE PROBLEM, IT DOES HAVE 2 POLE RELAY NOT THREE POLE, MACHINE HAS HAD ELECTRICAL BOX REPLACED, WORKED GREAT UNTIL I CHANGED THE MAG. CLUTCH AND PLUGGED IT IN. UNPLUG THE CLUTCH AND PROBLEM GOES AWAY. I DO NOT HAVE ANOTHER CLUTCH TO CHECK THIS CLUTCH WITH. OH, BY THE WAY, KEYBOARD IS STUCK IN CAPS
            Coby
            ANYONE WHO HAS NEVER MADE A MISTAKE HAS NEVER TRIED ANYTHING NEW

            Comment


            • #7
              Recommend that you do NOT unplug or plug the clutch in with power to it. That can damage the rectifier. Take your Ohm Meter and test the clutch. Compare the resistance readings to a few good clutches. Pole to Pole, and then each pole to the frame of the clutch. That will tell you if it has a shorted or open coil.
              Everything has to be Somewhere !!

              Comment


              • #8
                Not uncommon with a two pole contactor, usual fix is to install a single pole 24vac relay into the pin lite power wire
                rfm

                Comment


                • #9
                  If you are using LED bulbs that still require the ballast, you might have a bad ballast. If the bulb is a direct wire you may have line and neutral reversed. And then again you might just have a bad bulb.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse

                  Related Topics

                  Collapse

                   

                  A2 1 to 1 Gear Box Cover Replacement Due to Crack

                  I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
                   

                  Streamlane Mask Halo Lights

                  With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


                  ...
                   

                  Baddest Tool Chest In Town

                  Adios, motor boater!

                  ...
                   

                  Aluminum Repair and Welding

                  with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
                  http://aluminumrepair.com/...
                   

                  Setting Table Harness Connections

                  Hi, guys.

                  We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
                   

                  check this jam...

                  the ball stuck the table up

                  ...
                  Working...
                  X