Announcement

Collapse
No announcement yet.

Machine Turning on and off

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Machine Turning on and off

    Hey y'all,

    Lane 16 is clciking on on and off during its cycle periodically. To get it to stop or to turn back on a little swat to the electrical box gets it going for now. Then it may do it again. I took the cover off the box once while it was running and it shut off. Weird I know. Any ideas on what to look for. These are A2's

    Thanks
    Dan III

  • #2
    Loose wire, 3.2 amp round screw in low voltage fuse with broken filament.

    Comment


    • #3
      Check wire connections at the coil of the motor start relay. You might want to check the motor contactor also. Trick in knowing which is the culprit is to see if the motor start relay is pulling in and out when it flickers. If so, motor start relay coil, turret jam switch adjustment or deck jam switch mounting hardware. If the relay is staying engaged even though it flickers...check wires on motor start relay contacts for good solder joints.
      TSM & TSM Training Development
      Main Event Entertainment
      480-620-6758 for help or information

      Comment


      • #4
        your turret jam switch is probably loose or moving off the bolt its pushes agianst. lift turret frame up and check it out.

        Comment


        • #5
          i have got 208 going in breaker, and out of breaker now. Now it wont start at all. If I take a screw driver and push down on the motor start realy the machine runs like it should. Is this the culprit you think?

          Dan III

          Comment


          • #6
            You need to know if there is voltage going to the coil of the motor start relay before assuming the relay is bad. Read voltages at these points and post results.

            TS2-6 to TS2-9
            TS2-5 to TS2-9
            TS2-3 to TS2-9
            TS2-2 to TS2-9
            G and H on the motor start relay (coil connections)
            TSM & TSM Training Development
            Main Event Entertainment
            480-620-6758 for help or information

            Comment


            • #7
              Originally posted by Steve Stafford (JBEES) View Post
              You need to know if there is voltage going to the coil of the motor start relay before assuming the relay is bad. Read voltages at these points and post results.

              TS2-6 to TS2-9 = .004VAC
              TS2-5 to TS2-9 = .004VAC
              TS2-3 to TS2-9 = .004VAC
              TS2-2 to TS2-9 = .004VAC
              G and H on the motor start relay (coil connections)
              = .004VAC


              Here are the votages I just measured. I now have a rake lift shaft to change in the next few hours from our drunk idiot bowlers from xtreme last night.

              Thanks

              Dan III

              Comment


              • #8
                The blue wire from the transformer should be going to the 3.2 fuse. You can check voltage from the blue wire to TS2-6 to find out if the fuse or fuse holder are bad.

                Trace the transformer H1 and H4 wires back to TS1 and check the voltage there.

                Check the voltage between transformer H2 and H3, should be at TS1-F and TS1-G.

                Comment


                • #9
                  Ended up being the low voltage fuse holder. broken wire on base. Had to replace. Good to go thanks for your help.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse

                  Related Topics

                  Collapse

                   

                  A2 1 to 1 Gear Box Cover Replacement Due to Crack

                  I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
                   

                  Streamlane Mask Halo Lights

                  With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


                  ...
                   

                  Baddest Tool Chest In Town

                  Adios, motor boater!

                  ...
                   

                  Aluminum Repair and Welding

                  with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
                  http://aluminumrepair.com/...
                   

                  Setting Table Harness Connections

                  Hi, guys.

                  We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
                   

                  check this jam...

                  the ball stuck the table up

                  ...
                  Working...
                  X