Announcement

Collapse
No announcement yet.

NEED SOME HELP

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NEED SOME HELP

    Ok I am little lost at what is going on have never had this problem before.. Anyhelp is apreciated. I have A2's What is going on is deck will not set pins. it has full deck but will not set pins. The moving deck cable came off i put that back on n still wouldnt do so. Liike its getting caught on something? cuase everytime I put back on n then trip the 180 link to set new set same thing happens the moving deck cable comes off an pins stay in chutes? What could this be anyone at all???? Thanks chris

  • #2
    Something that is coming to my mind right now is possibly a bolt came loose which holds the chutes/spotting fingers onto the deck. If one of these drops, it can bind up the moving deck and cause the cable to pop off. Or maybe something got caught and is causing the moving deck to bind.

    Can you move it manually and does it shift freely?


    Originally posted by Chrisator View Post
    Ok I am little lost at what is going on have never had this problem before.. Anyhelp is apreciated. I have A2's What is going on is deck will not set pins. it has full deck but will not set pins. The moving deck cable came off i put that back on n still wouldnt do so. Liike its getting caught on something? cuase everytime I put back on n then trip the 180 link to set new set same thing happens the moving deck cable comes off an pins stay in chutes? What could this be anyone at all???? Thanks chris

    Comment


    • #3
      chris
      Place your deck down to 270 setting pins with no pins remove power [ cable is off right ]
      i think cable is off at deck rear pulley , the easiest way is to remove cam plate to re-wine cable
      no need to menchion \/

      good time to check all spotting finger bolts on all chutes

      please let us know how it gos

      Comment


      • #4
        the cable is on rear pully thats not the case. Seems when i put on deck cable on pullys noramally u pull the deck fwd n it locks in down. i am not able to do so? seems like its gettiing caught on something to not allow witch makes sense why it keeps falling off when deck goes down to set new pins? ??

        Comment


        • #5
          Take your geneva plates off with the pinsetter setting new pins at 270 and then move the moving deck back and forth to see what is
          hitting it.Each chute has five bolts for each pin bucket and check each one first thing.Goodluck.

          Ron

          Comment


          • #6
            Originally posted by sportlanes View Post
            Each chute has five bolts for each pin bucket and check each one first thing.
            Each chute has 3 bolts...there is an extra bolt holding a spotting finger on which adds two bolts to the mix...but they do not hold the deck chutes on. I think I know what you were trying to say though...

            As far as the original question goes...if you can not move the moving deck, be VERY careful if you go to remove the Geneva plates. I would remove them at 90 degrees...deck empty...with the tension on the moving deck cables that way nothing can move unexpectedly. You would still be able to slide the moving deck back and forth to see if there are any binds...but you won't have yourself in harms way when removing the plates.

            Once the plates are off...you could remove the cable from the top pulleys on the deck post and be sure the actual main shaft of the deck will rotate. This eliminates the moving deck as they are no longer connected. If at this point, everything moves freely, you can take a closer look at the Geneva plates and how they bolt up to the moving deck to be sure they themselves were not creating the bind. If this is what is happening...if you had removed them at 270 degrees with the cables slack, the main shaft would have unwound unexpectedly and you may have been injured.
            TSM & TSM Training Development
            Main Event Entertainment
            480-620-6758 for help or information

            Comment


            • #7
              I may getting old but i had remember one back a few years ago

              please check your move deck -scissor pulleys [ BASTARD ] shaft for a bad bearing

              Comment


              • #8
                OOPS I forgot to mention the fingers.Thanks Steve.

                Ron

                Comment


                • #9
                  All good posts,

                  I have seen bent scissors bent upward and stop M/D from shifting...

                  Mike
                  DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

                  Comment


                  • #10
                    possibly a warped or cracked deck??

                    Comment


                    • #11
                      there are oil lite bearings on the shaft that controls shifting of the moving deck. This shaft is attached to the pulleys where the geneva rollers are. Oil those bushings as this might be where your bind is or the oillite might be broken

                      Comment

                      Topic Starter RibbonScript

                      Collapse

                      Adsense Classic 2

                      Collapse

                      Related Topics

                      Collapse

                       

                      A2 1 to 1 Gear Box Cover Replacement Due to Crack

                      I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
                       

                      Streamlane Mask Halo Lights

                      With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


                      ...
                       

                      Baddest Tool Chest In Town

                      Adios, motor boater!

                      ...
                       

                      Aluminum Repair and Welding

                      with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
                      http://aluminumrepair.com/...
                       

                      Setting Table Harness Connections

                      Hi, guys.

                      We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
                       

                      check this jam...

                      the ball stuck the table up

                      ...
                      Working...
                      X