Announcement

Collapse
No announcement yet.

rake drops by its self on first ball only ???

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rake drops by its self on first ball only ???

    I have a lane where the rake will drop by its self but only every 10 - 20 frames ....never on second ball . the gearbox clutch stops at zero it not coasting past zero...rake trip solenoid does not engage neither does the cycle solenoid.I was doing it about every other frame so i checked all the adjustments and lubricated all the linkage . I ended up adjusting the dashpot stop collar a little lower than the book says to and that got me to the point im at now. im pretty much all out of adjustment if i go any lower the machine disengages the gb clutch at 270... is there a secondary issue happening somewhere ???? any help would be great thanks !!!

  • #2
    When you say you adjusted the dashpot lower are you meaning in relation to the latch on the reset lever or in relation to the plungers position inside the clamp for the dashpot adjustment itself?
    Secondly if you lubricated the pivot points for the linkage and got improvement that is somewhat of a indicator as to where the issue is at unless you also adjusted the dashpot at the same time in which case I would move the dashpot adjustment back to where it was previously and if no change, preferably to the correct adjustment.

    Could be the pin detection link not pulling the actuator in to lock on the gearbox stop arm linkage.

    Could be a bad 180 link adjustment and or a bind in the shaft from a oil pan misplacement or lubrication issue

    Could be return spring tension issue(or incorrect spring-compare) for the stop arm on the GB clutch(swap springs with a OK lane)
    Call if you need help. I may not answer but I will return your call when I get back. 757-653-7230

    Comment


    • #3
      180 link ajusted to hi

      Comment


      • #4
        You stated that the rake is dropping all by itself. Have you seen it drop or is it just down when you get there?

        If the rake is dropping...I am doubting it has anything to do with the clutch or any of the adjustments with the reset linkage. Is the pit cushion catching on anything causing a "bind"? Loose curtain bracket on the cushion?
        TSM & TSM Training Development
        Main Event Entertainment
        480-620-6758 for help or information

        Comment


        • #5
          Originally posted by Steve Stafford (JBEES) View Post
          You stated that the rake is dropping all by itself. Have you seen it drop or is it just down when you get there?
          I am also thinking along these lines,most likely the rake has never risen from 270 or else the machine would have reset itself when the rake tripped by itself.
          70's MP/PBL/LBS,Q-Score
          Prolane Walker sport

          Comment


          • #6
            rake drops and machine cycles to second ball .... the machine goes down to 270 sets new pins the deck comes up and then the rake drops and cycles to second ball

            Comment


            • #7
              bowl on it and try to take note on whether the rake is coming down slightly before the deck.... or if it is dropping, and you are getting a time delay, and then the rake is comming down.

              the first scenario would be from something not letting the gearbox disengage at zero ( which is what you have been looking into), while the 2nd scenario would be from some kind of bind causing the shotgun to unlatch, or a problem with the shotgun itself.
              Nick

              Comment


              • #8
                shotgun and latch are good no delay between when the rake drops and when the deck starts to move"neither rake or cycle solenoid fire when this happens" .... there is some rubbing on the 10ps from the pit cushion and linkage on the kick back ....my other mechanic just put a zot wishbone kit on the 7ps about a month ago... there is about 3/4" -1" of clearance on the 7ps between the cushion and kickback none obviously on the 10ps ...whats the easiest way to center the cushion and arms/linkage ?

                Comment


                • #9
                  The wishbone kits are not the same, there is a left and a right, make certain the correct one was installed.
                  rfm

                  Comment


                  • #10
                    on first ball the reset lever pushes the stop arm back engaging the clutch ...ive adjusted that machine every wich way when one problem goes away another one shows up .....some tyimes at 0 the machine stops perfect and there is about a 1/4" gap between the reset lever and the stop arm other times it has no gap other times it goes even further back and engages the clutch ....what would cause all the variations? in this linkage??? any help would be great im sick of thinking about this !!!! Thanks !!!!

                    Comment


                    • #11
                      Are you sure that you don't have a bind in the lower pivot of the clutch where the clutch adjustment is located? Is the bearing that rides the 4:1 shaft on the 2:1 side of the machine staying in contact with the cam?
                      Call if you need help. I may not answer but I will return your call when I get back. 757-653-7230

                      Comment


                      • #12


                        sorry guys not as good as it looked when I was shooting it any suggestions as to what you want to look at Ill shoot a video tomorrow when I actually have time to go through the machine..

                        Comment


                        • #13


                          the machine waits for pins at 180 ...restarts after a full deck is delivered .....dosent stop at 270 or 90 it functions perfectly except 90 percent of the time it cycles past 1st ball and just when you havent heard from that machine in a bit its back doing it ....what ever this is im going to kick myself i have a feeling im just overlooking something...also machine has 90 overtravel so when i said 0 second ball its really at 90

                          Comment


                          • #14
                            something looks a little odd in the motion of your clutch reset lever. Looks like you have a 2 peice reset lever....maybe pay a little attention to the stuff in that area (springS, roll pin, bearings).

                            BTW do you have 90 degrees overtravel on your machines? I think you do from your video....i havnt had any experience with the 90 degree overtravel, but maybe those who do have some insight to whether something from that mechanism could be involved in your problem.
                            Nick

                            Comment


                            • #15
                              Originally posted by Mechanick View Post
                              something looks a little odd in the motion of your clutch reset lever. Looks like you have a 2 peice reset lever....maybe pay a little attention to the stuff in that area (springS, roll pin, bearings).

                              BTW do you have 90 degrees overtravel on your machines? I think you do from your video....i havnt had any experience with the 90 degree overtravel, but maybe those who do have some insight to whether something from that mechanism could be involved in your problem.
                              good one hears a link
                              http://www.bowltech.com/forums/showt...194#post272194

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Table cutting off before the end of the cycle

                              I have one lane that has been giving me trouble lately. It used to be every once in awhile but now it is happening every cycle. Start 1st ball cycle, sweep drops does the usual...
                               

                              ETU diagnostic tool

                              I've posted before about wanting to try and figure out how to fix these trigger boards we have. I'm trying to map the thing out and create a schematic, but it's slow going, especially...
                               

                              Gutter Straps

                              Hey everyone, I hope someone can direct me in the right direction. I'm looking to find either a part number or someone willing to part with some.gutter straps. I have plastic...
                               

                              AMF 82-90XL BE Gearbox seals part number cross reference.

                              I have spent a few hours cross checking part numbers for my 82-90xl's Back end gearboxes. I have found that most auto part stores carry these seals for a fraction of the price...
                               

                              Roller Clutch issue

                              Has anyone had to remove the plastic ring in the back side of the plate in order to achieve good indexing? I now have 2 roller clutches without the backing rings in service. Either...
                               

                              Another pivot bearing broke.

                              One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                              Working...
                              X