Announcement

Collapse
No announcement yet.

Transformer Maybe?

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transformer Maybe?

    Ok guys, I don't have a spare transformer at the moment to swap out but here's the deal.

    Decided to rewire an electrical box on 208 voltage. Before I did any work, everything appeared to be working normally. The only change I made was switch the wiring to A2 style with Terminal 9 being on the 3 amp fuse. After I got everything wired up, I plugged it in and turned the machine on. No ball lights, and won't reset. Check voltages: Terminals 4 & 9 read 5 volts, terminals 6 & 9 read 25 volts. I'm assuming something has gone wrong with the Transformer, or is it possible I wired something up wrong that would cause a voltage drop on terminal 4? I just think it's a little weird that it worked when I took it out, and now it doesn't when I put it back in.

    I'll be picking up another transformer from our home location tomorrow, just wanted to get your guys input before I do that swap (not the easiest thing in the world).

    I've looked over all my wiring and don't see anything out of the ordinary, I've wired up a ton of these boxes now, to the point a wiring schematic is no longer needed, but this is the 1st time a curve ball like this has been thrown at me.

    The low voltage strip wasn't wired anywhere close to begin with. I'm beginning to think maybe someone made it work with that bad lead, but I don't know...
    ......

  • #2
    Disregaurd. I had the Yellow and Orange leads backwards. It's an old transformer with the fabric covered wires, couldn't tell the difference in colors... All is well now..
    ......

    Comment


    • #3
      JUST gos to show you sometimes it pay to back off than return with fresh eyes and mine-set
      good job

      Comment

      Topic Starter RibbonScript

      Collapse

      Adsense Classic 2

      Collapse
      widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
       

      Table cutting off before the end of the cycle

      I have one lane that has been giving me trouble lately. It used to be every once in awhile but now it is happening every cycle. Start 1st ball cycle, sweep drops does the usual...
       

      ETU diagnostic tool

      I've posted before about wanting to try and figure out how to fix these trigger boards we have. I'm trying to map the thing out and create a schematic, but it's slow going, especially...
       

      Gutter Straps

      Hey everyone, I hope someone can direct me in the right direction. I'm looking to find either a part number or someone willing to part with some.gutter straps. I have plastic...
       

      AMF 82-90XL BE Gearbox seals part number cross reference.

      I have spent a few hours cross checking part numbers for my 82-90xl's Back end gearboxes. I have found that most auto part stores carry these seals for a fraction of the price...
       

      Roller Clutch issue

      Has anyone had to remove the plastic ring in the back side of the plate in order to achieve good indexing? I now have 2 roller clutches without the backing rings in service. Either...
       

      Another pivot bearing broke.

      One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
      Working...
      X