Announcement

Collapse
No announcement yet.

3 2/10 FUSE

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3 2/10 FUSE

    I have a pinsetter that is blowing the 3 2/10 fuse. takes it about 30 sec. to blow when machine is turned on. Have checked everything i know. Any ideas ???

  • #2
    Re: 3 2/10 FUSE

    Check your 1st and 2nd ball light's FIRST, then unpluge your m/c plug going up front,then your ball acc.

    Comment


    • #3
      Re: 3 2/10 FUSE

      Look at the fuse. Sometimes you can tell what to look for by how the fuse is blown. Check any and everthing dealing with the low voltage system of the machine. Also check the fuse holder itself.

      Happy Hunting, billman
      let me be myself

      Comment


      • #4
        Re: 3 2/10 FUSE

        one thing to check is for a pinched wire aound the area where the rake sweeps it will pinch the wire going to ball Booster or acclerator.Usually its under the rake safety stop bracket area under itsalong the frame. This happened to me many times over the years.

        ------------------

        Comment


        • #5
          Re: 3 2/10 FUSE

          Possibly a reset wire grounding to ball track, easy to check, turn on both lanes, send balls through from back with no bowling going on ...

          Where in cycle does it blow, if around 270, setting new pins, possibly hosed frame counter or wiring.

          Let us know:

          Kevin

          Comment


          • #6
            Re: 3 2/10 FUSE

            ID PUT MONEY ON THE 1ST BALL LIGHT ON THE MASKING UNIT I HAD THE SAME PROBLEM A FEW YEARS AGO

            Comment


            • #7
              Re: 3 2/10 FUSE

              Majic:
              One other thing, if someone has just changed the motor start relay. make certain the wiring to the coil was not interchanged, in that wire #35 /#18 are together, wire #54 / #12 are together it makes no difference which side of coil their placed, only kept together
              Roscoe
              rfm

              Comment


              • #8
                Re: 3 2/10 FUSE

                Thanks guys. The problem was in the #1 ball light socket. Couldn`t tell by looking at it. changed the socket, works fine.

                Comment

                Topic Starter RibbonScript

                Collapse

                Adsense Classic 2

                Collapse
                widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                 

                Rake sweeping out of time, and pin launching onto lane.

                I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                 

                Strange sweep problem

                I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                 

                GSX Distributor shaft bearings

                Two part topic:
                1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                2. ANY of these bearings with the black support mount...
                 

                The Legacy of the A2

                I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                 

                Table turning on short stroke.

                Hello dear Bowltech members.
                First let me say thank you for your time. am plagued by a big issue for three weeks now.
                our technician is working full time on another...
                 

                Another pivot bearing broke.

                One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                Working...
                X