Announcement

Collapse
No announcement yet.

Main motor

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Main motor

    this has really annoyed me...

    I bearing went in the main motor... after replacing them, it won't stay on for more then 30 seconds or so!

    it seems like it just doesn't have enough guts to get up to speed to activate the centrivical swith (sorry bout the spelling
    if I take the belts off... it works ok... but as soon as I put them back on... the cuircuit breaker goes... sometimes the Thermal over load.

    anyone got any ideas?? I've taked the centrivical swith out and I manually start it at the moment... just so it is usable.
    amny one got any ideas on what the problem is??

    ------------------
    Tech

  • #2
    Re: Main motor

    Tech
    Sounds like you want to check your motor start capacitor. pj
    I'm going fishing and camping!

    Comment


    • #3
      Re: Main motor

      check the points, make sure they are not pitted and they are making good contact.use a fine file to clean points if needed. also check wiring, motor may be wired wrong. If motor worked before you pulled it out then there could be something wrong with your re-assembly.

      good luck

      Comment


      • #4
        Re: Main motor

        Talk about a fish out of water, here we go. My (amf) guess is if you are certain the centrifrical switch is functioning o-k, get an ohm reading on your start windings on your stator. As Steve would say "just my two cents"
        GPS

        Comment


        • #5
          Re: Main motor

          Aussie,
          Had your problem once after changing bearings. Found I had installed the bearing shims on the wrong sides...were only about 3/16 of an inch off when put back together...but was enough to make it run weak. Put them back where they belonged and the problem went away. Hope this helps you out. Let us know what you found...good luck.

          Just my two cents worth...

          Steve
          TSM & TSM Training Development
          Main Event Entertainment
          480-620-6758 for help or information

          Comment

          Topic Starter RibbonScript

          Collapse

          Adsense Classic 2

          Collapse
          widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
           

          Approach Wear - DBA IQ/Anvilane

          Our approach panels have a lot of wear at the joint between the first approach panel and the approach/heads panel. Nearly every one has the printed image worn through to various...
           

          Rake sweeping out of time, and pin launching onto lane.

          I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
           

          Strange sweep problem

          I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
           

          GSX Distributor shaft bearings

          Two part topic:
          1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

          2. ANY of these bearings with the black support mount...
           

          The Legacy of the A2

          I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
           

          Table turning on short stroke.

          Hello dear Bowltech members.
          First let me say thank you for your time. am plagued by a big issue for three weeks now.
          our technician is working full time on another...
          Working...
          X