Announcement

Collapse
No announcement yet.

rake not raising

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rake not raising

    i have a machine that the rake does not raise up when the machine returns to 0.it seems to only do this after 1st ball. it usually goes up after 2nd ball. i haven't done many rake adjustments and don't have faith in the bruns manual. it seems like every time i do an adj out of the book the setter runs worse.any ideas.

  • #2
    Re: rake not raising

    jaysen, your problem is caused by the " shotgun " becoming "unlatched "
    during the raking cycle. I would check the rake shock for proper adjustment, and remove and rebuild the shotgun assembly. Also check the adjustment of the rake lowering stop part # 12-252362. This stop ( also called the safety stop) prevents the rake from dropping behind the pindeck. It usually allows the shotgun to relatch at 180 degrees.
    Mark
    There is light at the end of the tunnel - just be sure it is not a train.

    Comment


    • #3
      Re: rake not raising

      Let me tell ya,SHOTGUN.
      The folks here helped me fix my lane when it did the same to me,i had to go through 3 shotguns until i got a good one but all is well.
      Last guy here didn't fix the spares we had but i will!!
      Swap it out,rebuild it for a spare.
      If no spare to swap with and just to get by until parts come in,use another spring to help it latch,i did and it worked,i keep several springs around to get me by until final repairs are made,they sure come in handy for many things.
      Use what you have to,to get it through the shift then fix it right.Do it right and live through the night...Safety first!

      Comment


      • #4
        Re: rake not raising

        hey thanks for the info. im in the process of rebuilding a shotgun right now. i'll post later and let everyone know if that helped.

        Comment

        Topic Starter RibbonScript

        Collapse

        Adsense Classic 2

        Collapse
        widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
         

        Rake sweeping out of time, and pin launching onto lane.

        I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
         

        Strange sweep problem

        I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
         

        GSX Distributor shaft bearings

        Two part topic:
        1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

        2. ANY of these bearings with the black support mount...
         

        The Legacy of the A2

        I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
         

        Table turning on short stroke.

        Hello dear Bowltech members.
        First let me say thank you for your time. am plagued by a big issue for three weeks now.
        our technician is working full time on another...
         

        Another pivot bearing broke.

        One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
        Working...
        X