Announcement

Collapse
No announcement yet.

the haunting is complete

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • the haunting is complete

    okay....I am losing the battle with all the things that come with a house that has been unmaintained for decades...but this one tops them all...a machine that ran great yesterday, decided to have two new problems....the pinwheel stops when ten pins are at the bottom, because the toggles and tube need aligning...I can always make them roll better with lube...which I did....then the distributor stops at the head pin and just keeps loading....not caught on anything....then...I shut things off to reset the distributor to the 7, and empty the deck of loose pins...when I realize the pinwheel is running, even though the motor is unplugged, and the chassis as well...just keeps running...distributor and ball lift as well of course....seems impossible...no plug in the back end motor...how could it get any power? deeply frustrated with the ghosts, they seem hell bent on watching me be frustrated....:-)….took a deep breath...…..turns out the ball lift is powering the back end...the clutch must be dragging in the ball lift, as lane 2 is running, and pulling lane 1 along with it....no power...whew...thanks for tolerating my ramblings....

  • #2
    I had the bottom ball lift bearing seize up and if lane 11 was running the pinwheel and distributor would run on lane 12.

    That was no power on lane 12 was just the tension from the main drive belt was that making the back end motor spin.

    As for the distributor staying at the head pin. Had that before with the old counters the wire would get stuck on the rails and wouldn't allow it to move any future.

    Comment


    • #3
      these ball lifts are such a pleasure to remove and work on! can't wait....:-) also....I found an odd possible cause of the distributor stopping.....I found the belt was bitten by the tensioner pulley underneath....the belt is straight on top, but rolling to one side on the idler...guessing the springs aren't pulling evenly, or some uneven wear....I can dig into that one...I keep ordering the wrong springs...even with my serial number....thanks again for all the input, really a big help!

      Comment


      • #4
        number one stops spinning if I push the ball lift belt tensioner away...does that confirm the lower pulley seizure?

        Comment


        • #5
          Originally posted by riverview scott View Post
          number one stops spinning if I push the ball lift belt tensioner away...does that confirm the lower pulley seizure?
          I'd assume yes, atleast thats what it was in my case.
          ​​​​​​
          That bearing that rolls one way but locks going the opposite way
          Since that lower shaft should spin freely on the side that's not turned on.

          Comment


          • #6
            just got this put back together...I replaced a clutch that had splayed out the gap between the cap and the drive pulley on #2...toasted the new one as soon as I turned it on...kind of expected that, as I figured the clutch was a symptom, not the cause...so I moved the retainer ring over against the pulley, to prevent the gap...it worked, but theres a gap next to the bearing that shouldn't be there either...now both work, but lane two is driven when lane one is running...not the case the other way around...could it just be the other clutch dragging? having a hard time picturing how the lower bearings have seized...more input is welcomed...I think I will change the other one, since I have spares..should the new clutch be greased or just oiled lightly or dry?...thanks again!

            Comment


            • #7
              Sorry didn't get a chance to take a picture of ours, been installing some new lane overlays that were cracking/splitting.

              I'd assume that the clutch bearing in the lower pulley is backwards or seized so it's not spinning freely when the opposite lane is running like it should be..

              Comment

              Topic Starter RibbonScript

              Collapse

              Adsense Classic 2

              Collapse

              Related Topics

              Collapse

               

              Broken Things!

              Here ya go. This will get us started. This came off lane 40. Feel free to pile on!...
               

              Help-broken Part

              my crew was clearing a pin jam when the part fell on to the pin-deck. no enough experience to know where this is or what it's called. looking for help so we can order the part...
               

              Qubica VDB Battery Replacement Part 2.

              Greeting all.
              I am sharing a link for a video, part 2, on how I replaced the battery in a Qubica VDB unit.
              Thanks for looking.
              Bolton454
               

              Pin Damage

              I have GSX pinsetters just over one year old. Just one of my machines is causing this damage to my pins. I have already adjusted the pin deflector boards to cover the bottom bolts...
               

              Gold Crown Masking Unit

              Here are some photos of a Brunswick Gold Crown single masking unit that I refurbished. I stripped off the old orange vinyl skin and used it to make a template for the new green...
              Working...
              X